This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 710720 - ACPI Error: [RAMB] Namespace lookup failure, AE_NOT_FOUND (20110112/psargs-359)
ACPI Error: [RAMB] Namespace lookup failure, AE_NOT_FOUND (20110112/psargs-359)
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
15
x86_64 Linux
unspecified Severity medium
: ---
: ---
Assigned To: John Feeney
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-06-04 06:01 EDT by MartinKG
Modified: 2013-01-10 07:43 EST (History)
15 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 491588
Environment:
Last Closed: 2012-06-06 09:40:55 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
additional Infos (56.14 KB, application/x-bzip)
2011-06-04 06:03 EDT, MartinKG
no flags Details
acpidump.txt (154.71 KB, text/plain)
2011-06-05 13:56 EDT, MartinKG
no flags Details
lspci.txt (49.98 KB, text/plain)
2011-06-05 13:57 EDT, MartinKG
no flags Details
cpuinfo.txt (3.37 KB, text/plain)
2011-06-05 14:09 EDT, MartinKG
no flags Details
dmesg.txt (80.78 KB, text/plain)
2011-06-05 14:10 EDT, MartinKG
no flags Details
messages.txt (89.79 KB, text/plain)
2011-06-05 14:11 EDT, MartinKG
no flags Details
JPEG of BIOS screen for documentation (133.82 KB, image/jpeg)
2011-10-07 12:19 EDT, David Highley
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
Linux Kernel 30652 None None None Never

  None (edit)
Description MartinKG 2011-06-04 06:01:35 EDT
Description of problem:
The problem is that the following ACPI Error messages appeared in boot log of the machine.

Version-Release number of selected component (if applicable):
OS:
Linux fc15 2.6.38.6-27.fc15.x86_64 #1 SMP Sun May 15 17:23:28 UTC 2011 x86_64 x86_64 x86_64 GNU/Linux

Hardware:
ASUS P8P67
OCZ Vertex 3 120 GB Disc


How reproducible:
It happens at every boot.

Steps to Reproduce:
1. reboot the machine
2. cat /var/log/dmesg
3. ouptut of /proc/cpuinfo

BIOS information:

[root@fc15 tmp]# dmidecode | grep -e Date -e Vendor -e Version -e Product | head -n 6
	Vendor: American Megatrends Inc.
	Version: 1608
	Release Date: 05/10/2011
	Product Name: System Product Name
	Version: System Version
	Product Name: P8P67
Comment 1 MartinKG 2011-06-04 06:03:29 EDT
Created attachment 502968 [details]
additional Infos
Comment 2 MartinKG 2011-06-05 13:56:39 EDT
Created attachment 503106 [details]
acpidump.txt
Comment 3 MartinKG 2011-06-05 13:57:39 EDT
Created attachment 503107 [details]
lspci.txt
Comment 4 MartinKG 2011-06-05 14:09:38 EDT
Created attachment 503108 [details]
cpuinfo.txt
Comment 5 MartinKG 2011-06-05 14:10:33 EDT
Created attachment 503109 [details]
dmesg.txt
Comment 6 MartinKG 2011-06-05 14:11:16 EDT
Created attachment 503110 [details]
messages.txt
Comment 7 Chuck Ebbert 2011-06-23 05:35:32 EDT
What problems are you having with the machine?
Comment 8 Tony Camuso 2011-06-23 10:47:43 EDT
You're right, this is an upstream kernel problem, not a Fedora kernel problem. 

I can install and boot Fedora with an Emulex be3 network device, and the device will come up working and connected. 

However, when I use the latest "stable" upstream kernel 2.6.39.1, the system will boot, but the be3 network devices cannot initialize.
Comment 9 Tony Camuso 2011-06-23 10:48:51 EDT
Sorry, wrong bugzilla. 

Please ignore comment #8
Comment 10 MartinKG 2011-06-25 12:23:12 EDT
I see no apparent defect, but there must be a reason, why this
error message appears ?

Error: [RAMB] Namespace lookup failure, AE_NOT_FOUND (20110112/psargs-359)
Comment 11 Tony Camuso 2011-06-25 17:01:26 EDT
Is this an HP ProLiant platform?

If not, is it a desktop or workstation system?
Comment 12 MartinKG 2011-06-26 05:27:20 EDT
It's a desktop system
Comment 13 David Highley 2011-09-25 21:13:37 EDT
We see this with an Asus P8H67-I Deluxe Rev 3.0 mother board, also a desktop mini ATX board.

CPU Core i7 2600K
Kingston DDR3-1333
Kernel 3.1.0-0.rc6.git0.3.fc16.x86_64
Comment 14 Tony Camuso 2011-10-05 07:13:39 EDT
Please update the system BIOS and try again.
Comment 15 David Highley 2011-10-07 12:17:12 EDT
Still researching, in looking at the ASUS site the board has a newer version than what is available for support down load. Board has version 6.02 and support site has 5.02. So we will need to look at the forums to see if we can find out if ASUS pulled back the 6.02 version due to problems.
Comment 16 David Highley 2011-10-07 12:19:20 EDT
Created attachment 526926 [details]
JPEG of BIOS screen for documentation

Add screen capture of BIOS for documentation.
Comment 17 Tom Horsley 2011-10-09 08:58:05 EDT
I see the same error (with no actual system problems that I've noticed
other than this message) on my newly built system with an ASUS P8H67-V (REV 3.0)
motherboard (which came with the latest rev bios according to the asus
web site). I'd imagine the P67 and H67 are near identical other than the
onboard video with the h67.

from dmidecode:

BIOS Information
        Vendor: American Megatrends Inc.
        Version: 0712
        Release Date: 05/09/2011
        Address: 0xF0000
        Runtime Size: 64 kB
        ROM Size: 4096 kB
Comment 18 Matthew Garrett 2012-06-06 09:40:55 EDT
Unless this actually causes any problems, it's not an issue.

Note You need to log in before you can comment on or make changes to this bug.