Bug 71096 - There is no default .rpm file extension association
Summary: There is no default .rpm file extension association
Status: CLOSED DUPLICATE of bug 52658
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: redhat-config-packages   
(Show other bugs)
Version: limbo
Hardware: i386
OS: Linux
medium
low
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-08-08 18:33 UTC by Celso K. Webber
Modified: 2007-04-18 16:45 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-08-12 00:42:59 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Celso K. Webber 2002-08-08 18:33:34 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.0 (X11; Linux i686; U;) Gecko/20020408

Description of problem:
Since this is a desktop targeted distribution, there should be a default
application handler for the ".rpm" file extension (MIME Type).

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Insert a CD-ROM
2.Wait until Nautilus come up with the CD contents
3.Navigate to RedHat/RPMS directory and double-click any RPM file
	

Actual Results:  Sawfish asks for a application to handle the RPM file.

Expected Results:  There should be a default RPM file type handler configured
for the user.

Additional info:

Comment 1 Chris Runge 2002-08-12 00:42:54 UTC
dup of bug 52658?

Comment 2 Jonathan Blandford 2002-08-12 20:46:09 UTC
yes

*** This bug has been marked as a duplicate of 52658 ***


Note You need to log in before you can comment on or make changes to this bug.