Bug 52658 - No action association for RPM packages in nautilus
Summary: No action association for RPM packages in nautilus
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: redhat-config-packages   
(Show other bugs)
Version: roswell
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Aaron Brown
URL:
Whiteboard:
Keywords:
: 61649 71096 (view as bug list)
Depends On:
Blocks: 67217
TreeView+ depends on / blocked
 
Reported: 2001-08-27 19:09 UTC by Bill Stephens
Modified: 2007-04-18 16:36 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-08-14 12:55:20 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Bill Stephens 2001-08-27 19:09:07 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.78 [en] (X11; U; Linux 2.4.7-2smp i686)

Description of problem:
There are no associations for RPM packages in nautilus so right clicking or
double clicking the package doesn't launch the installer or package
information

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Launch Nautilus
2.goto an RPM package
3.double click or right click a package
	

Actual Results:  Error Nautilus has no installed viewer capable of
displaying .....

Expected Results:  Should launch RedHat Package Manager or an RPM interface

Additional info:

Comment 1 Havoc Pennington 2002-02-28 16:49:17 UTC
Sadly, we don't have anything much good to launch... hopefully we will soon.

Comment 2 LENHOF 2002-03-03 07:02:29 UTC
Hello,

Perhaps in the meantime you can use install_rpm from 
http://www-personal.umich.edu/~smueller/Nautilus-Scripts/

or make a script which do what you want

JY

Comment 3 Havoc Pennington 2002-03-22 19:22:31 UTC
*** Bug 61649 has been marked as a duplicate of this bug. ***

Comment 4 Havoc Pennington 2002-07-02 22:22:52 UTC
An appropriate tool is in the works.

Comment 5 Chris Runge 2002-08-12 00:40:26 UTC
still an issue in Limbo 2 (7.3.93)--could redhat-config-packages be associated
with RPM?

Comment 6 Havoc Pennington 2002-08-12 03:04:43 UTC
Not yet as r-c-p can't do anything with a single RPM package yet.

Comment 7 Jonathan Blandford 2002-08-12 20:46:04 UTC
*** Bug 71096 has been marked as a duplicate of this bug. ***

Comment 8 Preston Brown 2002-08-14 12:55:15 UTC
r-c-p has gained this functionality.

Comment 9 Jay Turner 2002-09-03 12:35:43 UTC
Fix confirmed with redhat-config-packages-1.0.0-1.


Note You need to log in before you can comment on or make changes to this bug.