Bug 71104 - Sync options wont stick in gnome pilot
Sync options wont stick in gnome pilot
Status: CLOSED ERRATA
Product: Red Hat Linux
Classification: Retired
Component: gnome-pilot (Show other bugs)
8.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
:
: 75519 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-08-08 16:08 EDT by Tobias Karlsson
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-09-24 16:08:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tobias Karlsson 2002-08-08 16:08:29 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20020724

Description of problem:
When choosing sync options and choosing conduits settings, the chosen setting
won't stick and I can't force a backup. 

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Open pilot settings from evolution
2.Choose to edit a pilot
3.Choose any other setting than "Use conduit settings" will not be saved
	

Actual Results:  Nothing

Expected Results:  The setting should change and I should be able to choose a
full backup among other things

Additional info:

When setting up the pilot, I choosed that this pilot has been synchronized before.
Comment 1 Jeremy Katz 2002-10-08 01:29:50 EDT
Fixed in 0.1.65-10 available in rawhide soon and also from
http://people.redhat.com/~katzj/gnome-pilot/
Comment 2 Jeremy Katz 2002-10-09 11:45:15 EDT
*** Bug 75519 has been marked as a duplicate of this bug. ***
Comment 3 Jeremy Katz 2003-09-24 16:08:47 EDT
An errata has been issued which should help the problem described in this bug report. 
This report is therefore being closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files, please follow the link below. You may reopen 
this bug report if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2003-220.html

Note You need to log in before you can comment on or make changes to this bug.