Bug 75519 - Cannot change Sync Type
Summary: Cannot change Sync Type
Status: CLOSED DUPLICATE of bug 71104
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: gnome-pilot   
(Show other bugs)
Version: 8.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-10-09 14:40 UTC by Tom "spot" Callaway
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-10-09 14:40:52 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Tom "spot" Callaway 2002-10-09 14:40:42 UTC
Description of Problem:

The Pilot-Conduits config menu will not let me change Sync Type, it always
defaults to "Use conduit settings", no matter what I choose.

Version-Release number of selected component (if applicable):

gnome-pilot-0.1.65-8

How Reproducible:

Always

Steps to Reproduce:
1. Launch gpilotd-control-applet (or go to Pilot Settings in evolution)
2. Configure palm m505 (Handspring Visor, /dev/ttyUSB1).
3. Try to change Sync Type

Actual Results:

No change.

Expected Results:

It changes to what I've selected.

Additional Information:
	
This may be related to why I cannot sync with Evolution, even though the palm
seems to be communicating properly. (says its syncing) I can sync the palm with
jpilot and pilot-link without issue.

Comment 1 Jeremy Katz 2002-10-09 15:45:21 UTC

*** This bug has been marked as a duplicate of 71104 ***


Note You need to log in before you can comment on or make changes to this bug.