Bug 71106 - redhat-config-samba does not come up when called by its menu entry
redhat-config-samba does not come up when called by its menu entry
Status: CLOSED DUPLICATE of bug 70128
Product: Red Hat Public Beta
Classification: Retired
Component: redhat-config-samba (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Brent Fox
Depends On:
Blocks: 67217
  Show dependency treegraph
Reported: 2002-08-08 16:15 EDT by Celso K. Webber
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2002-08-10 16:28:21 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Celso K. Webber 2002-08-08 16:15:40 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.5 (X11; Linux i686; U;) Gecko/20020712

Description of problem:
The Samba configuration utility does not get called when choosing its
correspondent menu entry.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1.Install redhat-config-samba
2.Try calling it from the System Tools menu

Actual Results:  Nothing apparently happens. The program does not run.

Expected Results:  It should come up. 

Additional info:

Program can be called directly by root from /usr/share/redhat-config-samba
Comment 1 Brent Fox 2002-08-11 21:49:22 EDT

*** This bug has been marked as a duplicate of 70128 ***

Note You need to log in before you can comment on or make changes to this bug.