Bug 70128 - redhat-config-samba doesn't do anything when run
redhat-config-samba doesn't do anything when run
Status: CLOSED RAWHIDE
Product: Red Hat Public Beta
Classification: Retired
Component: redhat-config-samba (Show other bugs)
limbo
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Brent Fox
:
: 70702 71106 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-07-30 13:05 EDT by jeroen
Modified: 2008-05-01 11:38 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-08-01 11:54:14 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description jeroen 2002-07-30 13:05:24 EDT
When i run redhat-config-samba, nothing happens: the program immediately
"exists" (i get a prompt in gnome-terminal) and no windows appear. This happens
both as root and as a normal user. It also doesn't matter whether the smb
service is running or not.
Comment 1 Need Real Name 2002-08-01 01:20:55 EDT
Hello, 

Also, redhat-config-samba doesn't give any results on my Limbo either.  I would
like to put in a request that if it's possible not to include GUI frontends that
don't work that well or not at all, this would be appreciated, excluding public
betas, of course.

On the contrary, Red Hat tools like redhat-logviewer work great and thank you
for this; however, a tool to easily configure syslog would be appreciated as well.
Comment 2 Wade Minter 2002-08-01 07:34:52 EDT
Confirming the "nothing but exit" results on Limbo.
Comment 3 Brent Fox 2002-08-01 08:58:27 EDT
What version of redhat-config-samba do you have?
Comment 4 Tom Diehl 2002-08-01 09:28:02 EDT
 [root@localhost root]# rpm -q redhat-config-samba 
redhat-config-samba-0.9.6-2 
[root@localhost root]#
Comment 5 Brent Fox 2002-08-01 11:54:08 EDT
Oops.  The spec file got messed up so that the console file wasn't getting
installed, so that broke consolehelper.  Should be fixed in
redhat-config-samba-0.9.7-1, or you could just run
/usr/share/redhat-config-samba/redhat-config-samba.py.

QA, please verify the fix.
Comment 6 Jay Turner 2002-08-05 11:24:32 EDT
App is running correctly with redhat-config-samba-0.9.7-1.
Comment 7 Brent Fox 2002-08-06 21:34:37 EDT
*** Bug 70702 has been marked as a duplicate of this bug. ***
Comment 8 Brent Fox 2002-08-11 21:49:17 EDT
*** Bug 71106 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.