Bug 71140 - Request the ability to edit existing ks.cfg files
Request the ability to edit existing ks.cfg files
Status: CLOSED DUPLICATE of bug 49441
Product: Red Hat Public Beta
Classification: Retired
Component: redhat-config-kickstart (Show other bugs)
limbo
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Brent Fox
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-08-09 04:52 EDT by Fred New
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-08-09 04:52:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Fred New 2002-08-09 04:52:15 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i586; en-US; rv:1.0.1) Gecko/20020804

Description of problem:
While it doesn't take much to create a new kickstart file, disk partitioning is
particularly cumbersome in this application, expecially on my Pentium 75 test
computer.  If I could load my previous work, the convenience of
redhat-config-kickstart would be greatly improved.  (I wouldn't expect this
enhancement to appear before Limbo leaves beta.)

Version-Release number of selected component (if applicable):
2.3.2-5


How reproducible:
Always

Steps to Reproduce:
1. Start redhat-config-kickstart
2. Try to open an existing ks.cfg file from the File menu
	

Actual Results:  No "open file" menu item available.

Expected Results:  A menu item that allows me to load settings from an existing
file.

Additional info:
Comment 1 Brent Fox 2002-08-11 09:24:23 EDT
We've had some requests for this in the past, and I intended to implement it for
this release, but I didn't get around to it.  This is a dupe of bug 49441.  I
will try to get this done for the next release.

*** This bug has been marked as a duplicate of 49441 ***

Note You need to log in before you can comment on or make changes to this bug.