Bug 71150 - ftp-0.17-12.1.i386.rpm has no GPG signature
Summary: ftp-0.17-12.1.i386.rpm has no GPG signature
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Enterprise Linux 2.1
Classification: Red Hat
Component: ftp   
(Show other bugs)
Version: 2.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: wdovlrrw
QA Contact: Ben Levenson
URL:
Whiteboard:
Keywords:
: 71777 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-08-09 12:00 UTC by Nick Strugnell
Modified: 2007-11-30 22:06 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-10-20 16:14:51 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Nick Strugnell 2002-08-09 12:00:48 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.9) Gecko/20020513

Description of problem:
The current AS 2.1 ftp errata package (ftp-0.17-12.1) does not have a GPG
signature. This means that an up2date will abort unless the --nosig option is
provided.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. up2date -r on a newly installed system
	

Actual Results:  message - no GPG signature for ftp package - up2date aborted

Expected Results:  up2date should have finished downloading all the packages,
installed them and exited

Additional info:

Comment 1 Bernhard Rosenkraenzer 2002-08-12 13:14:33 UTC
Assigning to someone with access to the GPG key

Comment 2 Bill Nottingham 2002-08-12 20:25:27 UTC
Wasn't the solution to rebuild this and go back through the errata process?

Comment 3 Nick Strugnell 2002-08-16 10:08:52 UTC
This is still not fixed - I just had another customer on the phone saying that 
his up2date failed.

Comment 4 Suzanne Hillman 2003-10-20 16:14:51 UTC
This appears to have been fixed since the last comment in this bug, over a year
ago. The ftp package in the most recent errata is version ftp-0.17-12.1.1, which
does have a gpg signature:

[shillman@firefly i386]$ rpm --checksig ftp-0.17-12.1.1.i386.rpm
ftp-0.17-12.1.1.i386.rpm: sha1 md5 gpg OK

Comment 5 Suzanne Hillman 2003-10-20 20:56:01 UTC
*** Bug 71777 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.