Bug 711707 - [abrt] blueman-1.21-8.fc15: connection.py:630:call_blocking:DBusException: org.freedesktop.DBus.Error.ServiceUnknown: The name :1.91 was not provided by any .service files
[abrt] blueman-1.21-8.fc15: connection.py:630:call_blocking:DBusException: or...
Status: CLOSED DUPLICATE of bug 708055
Product: Fedora
Classification: Fedora
Component: blueman (Show other bugs)
15
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Juan Manuel Rodriguez
Fedora Extras Quality Assurance
abrt_hash:d647d5bdc465744aa5830ff1ff1...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-06-08 04:51 EDT by piio
Modified: 2012-04-26 16:53 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-04-26 16:53:44 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description piio 2011-06-08 04:51:16 EDT
abrt version: 2.0.1
architecture:   i686
cmdline:        /usr/bin/python /usr/bin/blueman-applet
component:      blueman
executable:     /usr/bin/blueman-applet
kernel:         2.6.38.6-27.fc15.i686.PAE
os_release:     Fedora release 15 (Lovelock)
package:        blueman-1.21-8.fc15
reason:         connection.py:630:call_blocking:DBusException: org.freedesktop.DBus.Error.ServiceUnknown: The name :1.91 was not provided by any .service files
time:           Wed Jun  8 10:16:52 2011
uid:            500
username:       piio

backtrace:
:connection.py:630:call_blocking:DBusException: org.freedesktop.DBus.Error.ServiceUnknown: The name :1.91 was not provided by any .service files
:
:Traceback (most recent call last):
:  File "/usr/lib/python2.7/site-packages/blueman/ods/OdsManager.py", line 121, in on_stopped
:    server.Close()
:  File "/usr/lib/python2.7/site-packages/dbus/proxies.py", line 140, in __call__
:    **keywords)
:  File "/usr/lib/python2.7/site-packages/dbus/connection.py", line 630, in call_blocking
:    message, timeout)
:DBusException: org.freedesktop.DBus.Error.ServiceUnknown: The name :1.91 was not provided by any .service files
:
:Local variables in innermost frame:
:byte_arrays: False
:self: <dbus._dbus.SessionBus (session) at 0x945f17c>
:args: ()
:utf8_strings: False
:bus_name: dbus.UTF8String(':1.91')
:get_args_opts: {'byte_arrays': False, 'utf8_strings': False}
:object_path: dbus.ObjectPath('/org/openobex/server0')
:timeout: -1.0
:signature: ''
:dbus_interface: 'org.openobex.Server'
:message: <dbus.lowlevel.MethodCallMessage object at 0x9174fb0>
:method: 'Close'
Comment 1 Christoph Wickert 2012-04-26 16:53:44 EDT

*** This bug has been marked as a duplicate of bug 708055 ***

Note You need to log in before you can comment on or make changes to this bug.