Bug 708055 - [abrt] blueman-1.21-8.fc15: connection.py:630:call_blocking:DBusException: org.freedesktop.DBus.Error.ServiceUnknown: The name :1.23 was not provided by any .service files
[abrt] blueman-1.21-8.fc15: connection.py:630:call_blocking:DBusException: or...
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: blueman (Show other bugs)
15
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Juan Manuel Rodriguez
Fedora Extras Quality Assurance
abrt_hash:1de8c32a757b3cdce06cbea5441...
:
: 711707 732287 746915 771453 784682 785241 800705 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-05-26 12:24 EDT by John
Modified: 2012-05-06 00:56 EDT (History)
8 users (show)

See Also:
Fixed In Version: blueman-1.23-1.fc17
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-05-05 21:29:21 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Launchpad 709171 None None None Never

  None (edit)
Description John 2011-05-26 12:24:58 EDT
abrt version: 2.0.1
architecture:   x86_64
cmdline:        /usr/bin/python /usr/bin/blueman-applet
comment:        service bluetooth restart
component:      blueman
executable:     /usr/bin/blueman-applet
kernel:         2.6.38.6-27.fc15.x86_64
os_release:     Fedora release 15 (Lovelock)
package:        blueman-1.21-8.fc15
reason:         connection.py:630:call_blocking:DBusException: org.freedesktop.DBus.Error.ServiceUnknown: The name :1.23 was not provided by any .service files
time:           Thu May 26 20:24:14 2011
uid:            500
username:       admin

backtrace:
:connection.py:630:call_blocking:DBusException: org.freedesktop.DBus.Error.ServiceUnknown: The name :1.23 was not provided by any .service files
:
:Traceback (most recent call last):
:  File "/usr/lib/python2.7/site-packages/blueman/ods/OdsManager.py", line 121, in on_stopped
:    server.Close()
:  File "/usr/lib/python2.7/site-packages/dbus/proxies.py", line 140, in __call__
:    **keywords)
:  File "/usr/lib/python2.7/site-packages/dbus/connection.py", line 630, in call_blocking
:    message, timeout)
:DBusException: org.freedesktop.DBus.Error.ServiceUnknown: The name :1.23 was not provided by any .service files
:
:Local variables in innermost frame:
:byte_arrays: False
:self: <dbus._dbus.SessionBus (session) at 0x1333350>
:args: ()
:utf8_strings: False
:bus_name: dbus.UTF8String(':1.23')
:get_args_opts: {'byte_arrays': False, 'utf8_strings': False}
:object_path: dbus.ObjectPath('/org/openobex/server2')
:timeout: -1.0
:signature: ''
:dbus_interface: 'org.openobex.Server'
:message: <dbus.lowlevel.MethodCallMessage object at 0xef5f48>
:method: 'Close'
Comment 1 Christoph Wickert 2012-04-26 16:53:44 EDT
*** Bug 711707 has been marked as a duplicate of this bug. ***
Comment 2 Christoph Wickert 2012-04-26 16:53:53 EDT
*** Bug 732287 has been marked as a duplicate of this bug. ***
Comment 3 Christoph Wickert 2012-04-26 16:54:03 EDT
*** Bug 771453 has been marked as a duplicate of this bug. ***
Comment 4 Christoph Wickert 2012-04-26 16:54:11 EDT
*** Bug 746915 has been marked as a duplicate of this bug. ***
Comment 5 Christoph Wickert 2012-04-26 16:54:24 EDT
*** Bug 785241 has been marked as a duplicate of this bug. ***
Comment 6 Christoph Wickert 2012-04-26 16:54:32 EDT
*** Bug 784682 has been marked as a duplicate of this bug. ***
Comment 7 Christoph Wickert 2012-04-26 16:54:41 EDT
*** Bug 800705 has been marked as a duplicate of this bug. ***
Comment 8 Fedora Update System 2012-04-27 06:00:39 EDT
blueman-1.23-1.fc17 has been submitted as an update for Fedora 17.
https://admin.fedoraproject.org/updates/blueman-1.23-1.fc17
Comment 9 Fedora Update System 2012-04-27 06:01:08 EDT
blueman-1.23-1.fc16 has been submitted as an update for Fedora 16.
https://admin.fedoraproject.org/updates/blueman-1.23-1.fc16
Comment 10 Fedora Update System 2012-04-27 11:43:19 EDT
Package blueman-1.23-1.fc17:
* should fix your issue,
* was pushed to the Fedora 17 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing blueman-1.23-1.fc17'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2012-6784/blueman-1.23-1.fc17
then log in and leave karma (feedback).
Comment 11 Fedora Update System 2012-05-05 21:29:21 EDT
blueman-1.23-1.fc16 has been pushed to the Fedora 16 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 12 Fedora Update System 2012-05-06 00:56:51 EDT
blueman-1.23-1.fc17 has been pushed to the Fedora 17 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.