Bug 71176 - Openoffice does not compile with 7.3
Summary: Openoffice does not compile with 7.3
Status: CLOSED DUPLICATE of bug 70239
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: openoffice.org   
(Show other bugs)
Version: 1.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: wdovlrrw
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-08-09 16:27 UTC by Sammy
Modified: 2008-05-01 15:38 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-08-09 16:27:15 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Sammy 2002-08-09 16:27:10 UTC
The latest version 1.0.1-3 goes a little further but fails due to the 
missing /usr/include path for includes. It cannot find stdio.h, string.h 
etc. (RH 7.3 with gcc-2.96-112). 
 
SOLUTION: the gcc-3.1 patches need to be under the if statement for 
                using gcc-3.1

Comment 1 Bernhard Rosenkraenzer 2002-08-12 13:23:20 UTC

*** This bug has been marked as a duplicate of 70239 ***


Note You need to log in before you can comment on or make changes to this bug.