This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 71178 - isolinux fails on ThinkPad 600E
isolinux fails on ThinkPad 600E
Status: CLOSED DUPLICATE of bug 69110
Product: Red Hat Public Beta
Classification: Retired
Component: anaconda (Show other bugs)
limbo
i386 Linux
high Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Brock Organ
:
Depends On:
Blocks: 67218
  Show dependency treegraph
 
Reported: 2002-08-09 12:38 EDT by jpranevich
Modified: 2007-03-26 23:55 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-08-12 14:39:11 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description jpranevich 2002-08-09 12:38:43 EDT
Description of Problem:

Installer fails to boot on ThinkPad 600E (same CDs used elsewhere). Get the error:

ISOLINUX 1.75 2002-06-14 isolinux: Failed to get sector size, assuming 0800
isolinux: Di0142508B

Version-Release number of selected component (if applicable):

1.75

How Reproducible:

Always

Steps to Reproduce:
1. Boot Limbo (beta 2?) CD
2. 
3. 

Actual Results:

Above error.

Expected Results:

Booted installer. 

Additional Information:
Comment 1 Michael Fulbright 2002-08-14 12:48:32 EDT

*** This bug has been marked as a duplicate of 69110 ***

Note You need to log in before you can comment on or make changes to this bug.