Bug 69110 - ISOLINUX fails to boot from Cdrom on an old PC
Summary: ISOLINUX fails to boot from Cdrom on an old PC
Status: CLOSED DUPLICATE of bug 68077
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: anaconda (Show other bugs)
(Show other bugs)
Version: limbo
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
: 71178 (view as bug list)
Depends On:
Blocks: 67218
TreeView+ depends on / blocked
 
Reported: 2002-07-17 21:28 UTC by Nigel Smith
Modified: 2007-04-18 16:44 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-08-21 05:53:35 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Nigel Smith 2002-07-17 21:28:37 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0; T312461; .NET 
CLR 1.0.3705)

Description of problem:
ISOLINUX will not boot from the Cdrom on my old Gateway-2000 P5-75 pc.
The pc booted ok with the SYSLINUX boot loader on RedHat v7.2 & v7.3.


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Switch on PC
2.Insert RedHat Limbo cd number 1
3.Watch as the PC fails to boot
	

Actual Results:  ISOLINUX 1.75 2002-06-14 isolinux: Loading spec packet failed, 
trying to wing it...
isolinux: Failed to locate CD-ROM device; boot failed.

Expected Results:  Boot up RedHat from cdrom & run Anaconda installer

Additional info:

The PC has a Pentium 75MHz & 64Mb Ram.
It has the following BIOS & Drives:

AMIBIOS(c) 1992 American Megatrends, Inc
BIOS Version 1.00.11.BS0T

Hard Disk 0 - WDC AC22100H (Primary IDE Master)
ATAPI - Teac CD-540E (Secondary IDE master)

Of course I tested my RedHat Limbo cd number 1 on other PC's and they boot ok, 
so no problem with the cd itself.
I also have access to another pc of the same type at my work location, and I 
also tried it on this pc, but it failed in the same way.

I have run RedHat 7.2 & 7.3 on this PC in the past & I would like to continue 
to do so in the future, if you can fix 'isolinux' so it will boot!

Comment 1 Michael Fulbright 2002-07-18 17:11:20 UTC
The only solution I know might be to put the old boot image on CD #2.

Comment 2 Kevin 2002-07-18 22:08:18 UTC
ISOlinux also does not boot properly on my old (circa 1998) pc. It's a custom
built machine with a newer cdrom (tried 2 different ones) both Toshiba. models
XM-6102B and XM-6602B. Mobo is an aopen AP5TC (TX chipset). Both 7.2 and 7.3
install fine. Discs md5sum is correct and it works in other machines.

Comment 3 Warren Togami 2002-08-05 11:48:56 UTC
> The only solution I know might be to put the old boot image on CD #2.

I think this may be necessary.  IIRC, Mandrake did something like this with
Mandrake 8.2, with El Torito on one disc and ISOLinux on another.


Comment 4 Michael Fulbright 2002-08-14 16:48:26 UTC
*** Bug 71178 has been marked as a duplicate of this bug. ***

Comment 5 Alexandre Oliva 2002-08-21 05:53:31 UTC
I've managed to create a bootable ISO for my Toshiba Tecra by taking
isolinux.bin from syslinux-1.76-pre1, copying the rest of /isolinux from disc1
and turning that into an ISO image with the mkisofs command in the Release Notes
(thanks katzj).  I  burned a CD and could use it to get a boot prompt.  Then I
switched to disc1 and proceeded to install.  Wheee!

Comment 6 Jeremy Katz 2002-08-22 06:23:11 UTC

*** This bug has been marked as a duplicate of 68077 ***


Note You need to log in before you can comment on or make changes to this bug.