Bug 712007 - typo in the grubby manpage
typo in the grubby manpage
Status: CLOSED DUPLICATE of bug 673627
Product: Fedora
Classification: Fedora
Component: grubby (Show other bugs)
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Peter Jones
Fedora Extras Quality Assurance
: Patch
Depends On:
  Show dependency treegraph
Reported: 2011-06-09 05:13 EDT by Joachim Backes
Modified: 2012-04-18 04:07 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2012-04-18 04:07:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
Man page spelling fixes (1.34 KB, patch)
2011-09-25 17:15 EDT, Ville Skyttä
no flags Details | Diff

  None (edit)
Description Joachim Backes 2011-06-09 05:13:13 EDT
Description of problem:
man grubby: there is a line with "MULTIBOOT OPTIONS", followed by
"The Multiboot Specification provides a genreic interface for boot load‐"

I tkink, in that last line, "genreic" must be exchanged by "generic"

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1.man grubby
Actual results:

Expected results:

Additional info:
Comment 1 Ville Skyttä 2011-09-25 17:15:14 EDT
Created attachment 524803 [details]
Man page spelling fixes

Here's the patch containing the mentioned spelling fix and another one, against current fedorahosted git master.
Comment 2 Mads Kiilerich 2011-11-25 10:55:57 EST
*** Bug 752502 has been marked as a duplicate of this bug. ***
Comment 3 Michael Schwendt 2012-04-18 04:07:34 EDT

*** This bug has been marked as a duplicate of bug 673627 ***

Note You need to log in before you can comment on or make changes to this bug.