Bug 71269 - Install unhandled exception
Install unhandled exception
Status: CLOSED DUPLICATE of bug 75377
Product: Red Hat Linux
Classification: Retired
Component: anaconda-help (Show other bugs)
7.2
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-08-11 13:11 EDT by john moran
Modified: 2008-05-01 11:38 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:49:22 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Log file generated by install process and copied to floppy drive. (65.49 KB, text/plain)
2002-08-11 13:12 EDT, john moran
no flags Details
same issue different hardware system (86.81 KB, text/plain)
2002-11-03 21:18 EST, paul
no flags Details

  None (edit)
Description john moran 2002-08-11 13:11:46 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.0; Windows 98; DigExt)

Description of problem:
Install ends with "unhandled exception", tells me to burn log to floppy
(included below). During install I get 3 messages about problems unpacking the 
media (viewable in log). When I get this message, I push ok to retry, get the 
error a second time, then when you retry it goes ahead(doesn't tell you if it 
succeeded or just gave up. 

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Install red had
2.custom installation

I've tried this on 2 different hardware setups and get identical results.
	

Actual Results:  Installation failure

Expected Results:  Installation success

Additional info:
Comment 1 john moran 2002-08-11 13:12:51 EDT
Created attachment 69924 [details]
Log file generated by install process and copied to floppy drive.
Comment 2 paul 2002-11-03 21:18:46 EST
Created attachment 83405 [details]
same issue different hardware system
Comment 3 Jeremy Katz 2003-01-10 02:28:18 EST

*** This bug has been marked as a duplicate of 75377 ***
Comment 4 Red Hat Bugzilla 2006-02-21 13:49:22 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.