Bug 71283 - when using F4 to edit a file, mc freezes
when using F4 to edit a file, mc freezes
Status: CLOSED DUPLICATE of bug 66794
Product: Red Hat Public Beta
Classification: Retired
Component: mc (Show other bugs)
i386 Linux
high Severity medium
: ---
: ---
Assigned To: Havoc Pennington
Jay Turner
Depends On:
  Show dependency treegraph
Reported: 2002-08-11 17:50 EDT by Hoyt Duff
Modified: 2015-01-07 18:59 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2002-08-11 17:50:12 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Hoyt Duff 2002-08-11 17:50:08 EDT
From Bugzilla Helper: 
User-Agent: Mozilla/5.0 (compatible; Konqueror/3.0.0-10; Linux) 
Description of problem: 
When in console mode, I need to open a new one as I can't exit 
from mc. When in X11, I can close the xterm. 
mc woked Ok in beta1 
Version-Release number of selected component (if applicable): 
default from limbo2 
How reproducible: 
Steps to Reproduce: 
1.install mc 
2.select a file to edit 
3.press F4 
Actual Results:  mc stopped responding, would not close 
Expected Results:  should have opened the file in mcedit. 
Additional info: 
I did try the mc from rawhide -- same results. Using mcedit 
directly on a file produced a black screen. Perhaps it's a problem 
in mcedit?
Comment 1 Havoc Pennington 2002-08-11 18:11:55 EDT
It's a C library bug

*** This bug has been marked as a duplicate of 66794 ***

Note You need to log in before you can comment on or make changes to this bug.