Bug 712840 - install exited abnormally - value error: invalid flag provided
Summary: install exited abnormally - value error: invalid flag provided
Keywords:
Status: CLOSED DUPLICATE of bug 711573
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: 15
Hardware: x86_64
OS: Linux
unspecified
high
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-06-13 10:53 UTC by upgradeservices
Modified: 2011-06-13 17:16 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-06-13 17:16:27 UTC


Attachments (Terms of Use)
anaconda pyparted invalid flag bug (14.92 KB, image/png)
2011-06-13 11:07 UTC, upgradeservices
no flags Details

Description upgradeservices 2011-06-13 10:53:14 UTC
Description of problem:

anaconda crashes when installing in a vm from iso created with pungi.
pyparted invalid flag provided error occurs when installing to vm guest, like virtualbox.
same issue as previously fixed in: https://bugzilla.redhat.com/show_bug.cgi?id=586046

Version-Release number of selected component (if applicable):
anaconda - latest stable

How reproducible:
kick off an installation within vm, with an iso created with pungi.
error occurs every time.

Steps to Reproduce:
1. kick off an installation within vm, with an iso created with pungi.
2. installation ends in a error
  
Actual results:
Impossible to install.

Expected results:
Installation should not crash.

Comment 1 upgradeservices 2011-06-13 11:07:03 UTC
Created attachment 504413 [details]
anaconda pyparted invalid flag bug

Comment 2 upgradeservices 2011-06-13 14:00:45 UTC
just tried installing on a physical - same issue, so this is not limited to just a vm.

try to run install from the small netinstall iso to replicate:
http://fx64.net/f15/

Comment 3 Brian Lane 2011-06-13 17:16:27 UTC

*** This bug has been marked as a duplicate of bug 711573 ***


Note You need to log in before you can comment on or make changes to this bug.