Bug 71327 - always uses galeon
always uses galeon
Status: CLOSED DUPLICATE of bug 75102
Product: Red Hat Linux
Classification: Retired
Component: gnome-libs (Show other bugs)
8.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Havoc Pennington
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-08-12 08:35 EDT by Tim Waugh
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:49:22 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tim Waugh 2002-08-12 08:35:57 EDT
Description of Problem: 
Evolution always uses galeon as its browser instead of the one configured in 
gnome-default-applications-properties. 
 
Version-Release number of selected component (if applicable): 
evolution-1.0.8-5
Comment 1 Jeremy Katz 2002-08-12 10:15:45 EDT
It was calling mozilla just fine for me the other week on a test box.  The
problem is that the gnome-default-applications-properties doesn't setup the
GNOME1 bits and so it's reliant on whatever the old gnome-moz-remote from
gnome-libs's default behavior is
Comment 2 Havoc Pennington 2003-01-07 16:05:37 EST

*** This bug has been marked as a duplicate of 75102 ***
Comment 3 Red Hat Bugzilla 2006-02-21 13:49:22 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.