Bug 71407 - MC crash console after user F4 key.
Summary: MC crash console after user F4 key.
Status: CLOSED DUPLICATE of bug 66794
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: mc (Show other bugs)
(Show other bugs)
Version: limbo
Hardware: i386 Linux
high
medium
Target Milestone: ---
Assignee: Havoc Pennington
QA Contact: Jay Turner
URL: http://www.net-team.net
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-08-13 06:46 UTC by Mati
Modified: 2015-01-07 23:59 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-08-13 06:46:58 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Mati 2002-08-13 06:46:53 UTC
Description of Problem:

This problem is in Limbo Red Hat beta version.

Midnight Commander displays segmentation fault, sometimes doesn't display 
anything, but crashes console. You must log in second console and kill the 
process. Also in X-Window Gnome, the F10 key isn't assign to MC program, it's 
assign to curent window, for example x-window console.


Expected Results:

I hope, you fix this problem in next version of this beta :)

Best regards for all in Red Hat.

Comment 1 Havoc Pennington 2002-08-13 22:07:47 UTC

*** This bug has been marked as a duplicate of 66794 ***


Note You need to log in before you can comment on or make changes to this bug.