Bug 71418 - Multiple bugs in Dia
Summary: Multiple bugs in Dia
Status: CLOSED DUPLICATE of bug 71416
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: dia (Show other bugs)
(Show other bugs)
Version: limbo
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Havoc Pennington
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-08-13 12:30 UTC by Mukund Sivaraman
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-08-13 12:30:12 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Mukund Sivaraman 2002-08-13 12:30:08 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.1b) Gecko/20020722

Description of problem:
Selecting the "Misc" set of figures in Dia causes it to crash. Also when
starting up, Dia complains against being run with a different version of libpng
than the one it was compiled with.

libpng warning: Application was compiled with png.h from libpng-1.2.2
libpng warning: Application  is  running with png.c from libpng-1.0.13
libpng error: Incompatible libpng version in application and library


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Run dia from a shell (i.e., from a terminal) so you see the startup messages.
2. Select "Misc" in the figures/symbols dropdown box.


Additional info:

Comment 1 Havoc Pennington 2002-08-13 15:36:42 UTC

*** This bug has been marked as a duplicate of 71416 ***


Note You need to log in before you can comment on or make changes to this bug.