This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 714510 - Notification Icons displayed wrong
Notification Icons displayed wrong
Status: CLOSED DUPLICATE of bug 713630
Product: Fedora
Classification: Fedora
Component: gnome-shell (Show other bugs)
15
x86_64 Linux
unspecified Severity medium
: ---
: ---
Assigned To: Owen Taylor
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-06-19 15:34 EDT by Bapf
Modified: 2011-06-20 00:56 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-06-20 00:56:37 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Bapf 2011-06-19 15:34:06 EDT
Description of problem:
Every Notification in the Notification area gets the icon from the first started program/notification.


Version-Release number of selected component (if applicable):
gnome-shell-3.0.2-1.fc15.i686

How reproducible:
everytime

Steps to Reproduce:
1. Start a program which resides in the notification bar (skype, icq, tweetdeck, emphaty e.g.)
2. Start another program
  
Actual results:
The second program has the same icon as the first.

Expected results:
The second program should be displayed with his own icon.

Additional info:
The problem occurs since about 3 days ago.
Comment 1 Elad Alfassa 2011-06-20 00:56:37 EDT
Thank you for the bug report. This particular bug has already been reported into our bug tracking system, but please feel free to report any further bugs you find. 



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

*** This bug has been marked as a duplicate of bug 713630 ***

Note You need to log in before you can comment on or make changes to this bug.