Bug 71473 - RSS memory totals are "off"
RSS memory totals are "off"
Status: CLOSED DUPLICATE of bug 70793
Product: Red Hat Public Beta
Classification: Retired
Component: gnome-system-monitor (Show other bugs)
limbo
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Havoc Pennington
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-08-13 20:52 EDT by Jay Turner
Modified: 2015-01-07 18:59 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-08-13 20:52:36 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Jay Turner 2002-08-13 20:52:29 EDT
Description of Problem:
With gnome-system-monitor-2.0.0-2, I'm seeing some really odd RSS figures in the
 "More Info" section.  Didn't actually look at the code to find out what's going
on, but take this example.  For cardmgr, I'm seeing this:

Total memory used:  612K
RSS:                1.4GB
Shared:             456K

On other processes, I'll get a really negative figure for RSS, as if the varible
is mis-cast.

Version-Release number of selected component (if applicable):


How Reproducible:


Steps to Reproduce:
1. 
2. 
3. 

Actual Results:


Expected Results:


Additional Information:
Comment 1 Havoc Pennington 2002-08-13 21:05:12 EDT

*** This bug has been marked as a duplicate of 70793 ***

Note You need to log in before you can comment on or make changes to this bug.