Bug 714785 - perform discovery after a bundle deployment
perform discovery after a bundle deployment
Status: CLOSED DUPLICATE of bug 970784
Product: RHQ Project
Classification: Other
Component: Provisioning (Show other bugs)
4.0.1
Unspecified Unspecified
medium Severity medium (vote)
: ---
: RHQ 4.13
Assigned To: Thomas Segismont
Mike Foley
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-06-20 14:32 EDT by John Mazzitelli
Modified: 2014-09-10 06:41 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-09-10 06:41:51 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description John Mazzitelli 2011-06-20 14:32:03 EDT
After deploying a bundle to a resource, we should run a discovery on that resource to see if the bundle deployment created new servers or services.

We need to be careful about the timings - immediately after a bundle deployment, the new resource may not be available yet (for example, if you deploy a war, you need to wait for the JBossAS server's URL scanner to wake up and find the war and deploy it. This could take several seconds to several minutes.
Comment 1 Thomas Segismont 2014-09-10 06:41:51 EDT

*** This bug has been marked as a duplicate of bug 970784 ***

Note You need to log in before you can comment on or make changes to this bug.