Bug 71529 - uninstalling not remembered in package_gui
uninstalling not remembered in package_gui
Status: CLOSED DUPLICATE of bug 71443
Product: Red Hat Public Beta
Classification: Retired
Component: redhat-config-packages (Show other bugs)
limbo
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-08-14 16:16 EDT by Tammy Fox
Modified: 2008-05-01 11:38 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-08-14 16:17:01 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tammy Fox 2002-08-14 16:16:34 EDT
If I uninstall a package, the uninstall state of the package is not being
remembered in package_gui. After successfully uninstalling a package, I
can go back and select to install it, but the Update button becomes grayed
out. (version 0.11-1)
Comment 1 Jeremy Katz 2002-08-18 13:25:28 EDT
At least mostly the same as 71443

*** This bug has been marked as a duplicate of 71443 ***

Note You need to log in before you can comment on or make changes to this bug.