Bug 715670 - FTBFS im-chooser-1.4.2-2.fc16
FTBFS im-chooser-1.4.2-2.fc16
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: im-chooser (Show other bugs)
rawhide
All Linux
high Severity high
: ---
: ---
Assigned To: Akira TAGOH
Fedora Extras Quality Assurance
http://linux.dell.com/files/fedora/Fi...
: Reopened, Triaged
Depends On: 716267
Blocks: F16FTBFS
  Show dependency treegraph
 
Reported: 2011-06-23 10:43 EDT by FTBFS
Modified: 2011-08-09 03:52 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-08-09 03:52:05 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
root.log (723.17 KB, text/plain)
2011-06-23 10:43 EDT, FTBFS
no flags Details
build.log (7.05 KB, text/plain)
2011-06-23 10:43 EDT, FTBFS
no flags Details
mock.log (1.21 KB, text/plain)
2011-06-23 10:43 EDT, FTBFS
no flags Details
root.log (1.05 MB, text/plain)
2011-06-23 10:43 EDT, FTBFS
no flags Details
build.log (7.05 KB, text/plain)
2011-06-23 10:43 EDT, FTBFS
no flags Details
mock.log (1.22 KB, text/plain)
2011-06-23 10:43 EDT, FTBFS
no flags Details

  None (edit)
Description FTBFS 2011-06-23 10:43:46 EDT
im-chooser-1.4.2-2.fc16.src.rpm Failed To Build From Source against the rawhide tree.  See http://fedoraproject.org/wiki/FTBFS for more information.
If you believe this is actually a bug in another package, do NOT change the component in this bug or close this bug.  Instead, add the appropriate bug number from the other package to the "Depends on" line in this bug.  If the other package does not yet have a bug created that you think matches, please create one.  Doing so helps us properly track bugs and their dependencies, just as we track package dependencies.  (If you close this bug, and the other package is not fixed before the next FTBFS run, a new bug will get created.  Please follow the above advice to avoid such duplication.)
Comment 1 FTBFS 2011-06-23 10:43:49 EDT
Created attachment 506499 [details]
root.log


root.log for i386
Comment 2 FTBFS 2011-06-23 10:43:50 EDT
Created attachment 506500 [details]
build.log


build.log for i386
Comment 3 FTBFS 2011-06-23 10:43:52 EDT
Created attachment 506501 [details]
mock.log


mock.log for i386
Comment 4 FTBFS 2011-06-23 10:43:54 EDT
Created attachment 506502 [details]
root.log


root.log for x86_64
Comment 5 FTBFS 2011-06-23 10:43:55 EDT
Created attachment 506503 [details]
build.log


build.log for x86_64
Comment 6 FTBFS 2011-06-23 10:43:57 EDT
Created attachment 506504 [details]
mock.log


mock.log for x86_64
Comment 7 Akira TAGOH 2011-06-24 02:12:15 EDT
That looks weird. not sure how you did try that. that looks failing due to the lack of intltool but im-chooser has BR: intltool. actually I don't see any problem on koji build. see http://koji.fedoraproject.org/koji/taskinfo?taskID=3157647
Comment 8 Matt Domsch 2011-06-24 09:07:05 EDT
It's a bug in mock.  Re-opening here, blocking on the mock bug, until it's solved.  Then this one can be closed too.

Note You need to log in before you can comment on or make changes to this bug.