Bug 715703 - FTBFS gnome-device-manager-0.2-6.fc15
FTBFS gnome-device-manager-0.2-6.fc15
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: gnome-device-manager (Show other bugs)
rawhide
All Linux
high Severity high
: ---
: ---
Assigned To: David Zeuthen
Fedora Extras Quality Assurance
http://linux.dell.com/files/fedora/Fi...
: Triaged
Depends On: 698685
Blocks: F16FTBFS
  Show dependency treegraph
 
Reported: 2011-06-23 10:49 EDT by FTBFS
Modified: 2012-02-13 21:03 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-02-13 21:03:03 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
root.log (17.94 KB, text/plain)
2011-06-23 10:49 EDT, FTBFS
no flags Details
build.log (638 bytes, text/plain)
2011-06-23 10:49 EDT, FTBFS
no flags Details
mock.log (1.95 KB, text/plain)
2011-06-23 10:49 EDT, FTBFS
no flags Details
root.log (24.91 KB, text/plain)
2011-06-23 10:49 EDT, FTBFS
no flags Details
build.log (648 bytes, text/plain)
2011-06-23 10:49 EDT, FTBFS
no flags Details
mock.log (4.11 KB, text/plain)
2011-06-23 10:49 EDT, FTBFS
no flags Details

  None (edit)
Description FTBFS 2011-06-23 10:49:32 EDT
gnome-device-manager-0.2-6.fc15.src.rpm Failed To Build From Source against the rawhide tree.  See http://fedoraproject.org/wiki/FTBFS for more information.
If you believe this is actually a bug in another package, do NOT change the component in this bug or close this bug.  Instead, add the appropriate bug number from the other package to the "Depends on" line in this bug.  If the other package does not yet have a bug created that you think matches, please create one.  Doing so helps us properly track bugs and their dependencies, just as we track package dependencies.  (If you close this bug, and the other package is not fixed before the next FTBFS run, a new bug will get created.  Please follow the above advice to avoid such duplication.)
Comment 1 FTBFS 2011-06-23 10:49:35 EDT
Created attachment 506664 [details]
root.log


root.log for i386
Comment 2 FTBFS 2011-06-23 10:49:37 EDT
Created attachment 506665 [details]
build.log


build.log for i386
Comment 3 FTBFS 2011-06-23 10:49:38 EDT
Created attachment 506666 [details]
mock.log


mock.log for i386
Comment 4 FTBFS 2011-06-23 10:49:40 EDT
Created attachment 506667 [details]
root.log


root.log for x86_64
Comment 5 FTBFS 2011-06-23 10:49:42 EDT
Created attachment 506668 [details]
build.log


build.log for x86_64
Comment 6 FTBFS 2011-06-23 10:49:43 EDT
Created attachment 506669 [details]
mock.log


mock.log for x86_64
Comment 7 Nicola Soranzo 2011-06-24 10:47:06 EDT
It is caused by hal package deprecation, I added the relative bug in "Depends
on:"
Comment 8 Matthias Clasen 2012-02-13 21:03:03 EST
dead.package

Note You need to log in before you can comment on or make changes to this bug.