Bug 715804 - FTBFS java-gnome-4.0.19-3.fc16
FTBFS java-gnome-4.0.19-3.fc16
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: java-gnome (Show other bugs)
rawhide
All Linux
high Severity high
: ---
: ---
Assigned To: Alexander Boström
Fedora Extras Quality Assurance
http://linux.dell.com/files/fedora/Fi...
: Triaged
: 703828 (view as bug list)
Depends On: 719118
Blocks: F16FTBFS
  Show dependency treegraph
 
Reported: 2011-06-23 11:12 EDT by FTBFS
Modified: 2011-09-07 04:24 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-09-07 04:24:15 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
root.log (423.05 KB, text/plain)
2011-06-23 11:12 EDT, FTBFS
no flags Details
build.log (1.21 MB, text/plain)
2011-06-23 11:12 EDT, FTBFS
no flags Details
mock.log (1.28 KB, text/plain)
2011-06-23 11:12 EDT, FTBFS
no flags Details
root.log (676.14 KB, text/plain)
2011-06-23 11:12 EDT, FTBFS
no flags Details
build.log (1.19 MB, text/plain)
2011-06-23 11:12 EDT, FTBFS
no flags Details
mock.log (1.23 KB, text/plain)
2011-06-23 11:12 EDT, FTBFS
no flags Details

  None (edit)
Description FTBFS 2011-06-23 11:12:38 EDT
java-gnome-4.0.19-3.fc16.src.rpm Failed To Build From Source against the rawhide tree.  See http://fedoraproject.org/wiki/FTBFS for more information.
If you believe this is actually a bug in another package, do NOT change the component in this bug or close this bug.  Instead, add the appropriate bug number from the other package to the "Depends on" line in this bug.  If the other package does not yet have a bug created that you think matches, please create one.  Doing so helps us properly track bugs and their dependencies, just as we track package dependencies.  (If you close this bug, and the other package is not fixed before the next FTBFS run, a new bug will get created.  Please follow the above advice to avoid such duplication.)
Comment 1 FTBFS 2011-06-23 11:12:42 EDT
Created attachment 507230 [details]
root.log


root.log for i386
Comment 2 FTBFS 2011-06-23 11:12:44 EDT
Created attachment 507231 [details]
build.log


build.log for i386
Comment 3 FTBFS 2011-06-23 11:12:45 EDT
Created attachment 507232 [details]
mock.log


mock.log for i386
Comment 4 FTBFS 2011-06-23 11:12:48 EDT
Created attachment 507233 [details]
root.log


root.log for x86_64
Comment 5 FTBFS 2011-06-23 11:12:51 EDT
Created attachment 507234 [details]
build.log


build.log for x86_64
Comment 6 FTBFS 2011-06-23 11:12:52 EDT
Created attachment 507235 [details]
mock.log


mock.log for x86_64
Comment 7 Alexander Boström 2011-07-05 16:37:30 EDT
*** Bug 703828 has been marked as a duplicate of this bug. ***
Comment 8 Alexander Boström 2011-09-07 04:23:46 EDT
Caused by bug 719118, but there's a workaround in the package since a couple of months so this could be closed now.

Note You need to log in before you can comment on or make changes to this bug.