Bug 716001 - FTBFS mumble-1.2.3-2.fc15
FTBFS mumble-1.2.3-2.fc15
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: mumble (Show other bugs)
rawhide
All Linux
high Severity high
: ---
: ---
Assigned To: Andreas Osowski
Fedora Extras Quality Assurance
http://linux.dell.com/files/fedora/Fi...
: Triaged
Depends On:
Blocks: F16FTBFS
  Show dependency treegraph
 
Reported: 2011-06-23 11:55 EDT by FTBFS
Modified: 2011-11-23 18:27 EST (History)
4 users (show)

See Also:
Fixed In Version: mumble-1.2.3-5.fc16
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-11-23 18:27:19 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
root.log (614.71 KB, text/plain)
2011-06-23 11:55 EDT, FTBFS
no flags Details
build.log (164.68 KB, text/plain)
2011-06-23 11:55 EDT, FTBFS
no flags Details
mock.log (1.19 KB, text/plain)
2011-06-23 11:55 EDT, FTBFS
no flags Details
root.log (1.04 MB, text/plain)
2011-06-23 11:55 EDT, FTBFS
no flags Details
build.log (184.33 KB, text/plain)
2011-06-23 11:55 EDT, FTBFS
no flags Details
mock.log (1.34 KB, text/plain)
2011-06-23 11:55 EDT, FTBFS
no flags Details

  None (edit)
Description FTBFS 2011-06-23 11:55:15 EDT
mumble-1.2.3-2.fc15.src.rpm Failed To Build From Source against the rawhide tree.  See http://fedoraproject.org/wiki/FTBFS for more information.
If you believe this is actually a bug in another package, do NOT change the component in this bug or close this bug.  Instead, add the appropriate bug number from the other package to the "Depends on" line in this bug.  If the other package does not yet have a bug created that you think matches, please create one.  Doing so helps us properly track bugs and their dependencies, just as we track package dependencies.  (If you close this bug, and the other package is not fixed before the next FTBFS run, a new bug will get created.  Please follow the above advice to avoid such duplication.)
Comment 1 FTBFS 2011-06-23 11:55:19 EDT
Created attachment 508318 [details]
root.log


root.log for i386
Comment 2 FTBFS 2011-06-23 11:55:20 EDT
Created attachment 508319 [details]
build.log


build.log for i386
Comment 3 FTBFS 2011-06-23 11:55:21 EDT
Created attachment 508320 [details]
mock.log


mock.log for i386
Comment 4 FTBFS 2011-06-23 11:55:23 EDT
Created attachment 508321 [details]
root.log


root.log for x86_64
Comment 5 FTBFS 2011-06-23 11:55:25 EDT
Created attachment 508322 [details]
build.log


build.log for x86_64
Comment 6 FTBFS 2011-06-23 11:55:26 EDT
Created attachment 508323 [details]
mock.log


mock.log for x86_64
Comment 7 Andreas Osowski 2011-06-23 11:58:07 EDT
This is, if I'm not mistaken, caused by a too-new celt package in rawhide. 
Will investigate this further and seek a solution with upstream.
Comment 8 Kevin Fenzi 2011-10-07 13:06:03 EDT
Still doesn't build in f16: 

http://koji.fedoraproject.org/koji/taskinfo?taskID=3412642

Looks like celt changed some and it needs to adjust to the new api?
Comment 9 Florent Le Coz 2011-11-08 12:12:48 EST
I provided a fix for the package in this bug (kind of duplicate of this one)

https://bugzilla.redhat.com/show_bug.cgi?id=744009#c3

It builds and is usable.
Comment 10 Fedora Update System 2011-11-09 19:24:06 EST
mumble-1.2.3-5.fc16 has been submitted as an update for Fedora 16.
https://admin.fedoraproject.org/updates/mumble-1.2.3-5.fc16
Comment 11 Fedora Update System 2011-11-10 12:51:40 EST
Package mumble-1.2.3-5.fc16:
* should fix your issue,
* was pushed to the Fedora 16 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing mumble-1.2.3-5.fc16'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2011-15710
then log in and leave karma (feedback).
Comment 12 Fedora Update System 2011-11-23 18:27:19 EST
mumble-1.2.3-5.fc16 has been pushed to the Fedora 16 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.