This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 716284 - control-center-3.0.1.1-1 depsolving problems
control-center-3.0.1.1-1 depsolving problems
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: control-center (Show other bugs)
rawhide
Unspecified Unspecified
urgent Severity unspecified
: ---
: ---
Assigned To: Control Center Maintainer
Fedora Extras Quality Assurance
:
Depends On:
Blocks: 715952
  Show dependency treegraph
 
Reported: 2011-06-23 16:36 EDT by Christoph Wickert
Modified: 2011-07-20 08:52 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 716250
Environment:
Last Closed: 2011-07-20 08:52:33 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Christoph Wickert 2011-06-23 16:36:42 EDT
+++ This bug was initially created as a clone of Bug #716250 +++

Description of problem:
control-center-3.0.1.1-1.fc16 has depsolving problems. From attachment 508043 [details]:

DEBUG util.py:250:  SKIPBROKEN: 1:control-center-3.0.1.1-1.fc16.x86_64 from ftbfs has depsolving problems
DEBUG util.py:250:  SKIPBROKEN:  --> Package: 1:control-center-3.0.1.1-1.fc16.x86_64 (ftbfs)
DEBUG util.py:250:    -->     Requires: libgnome-desktop-3.so.0()(64bit)
DEBUG util.py:250:  Depsolve time: 2.965
DEBUG util.py:250:  Error: Package: 1:control-center-3.0.1.1-1.fc16.x86_64 (ftbfs)
DEBUG util.py:250:             Requires: libgnome-desktop-3.so.0()(64bit)
DEBUG util.py:250:   You could try using --skip-broken to work around the problem
DEBUG util.py:250:   You could try running: rpm -Va --nofiles --nodigest

Version-Release number of selected component (if applicable):
control-center-3.0.1.1-1.fc16

Additional info:
Please fix this ASAP because it is the source of a large number of bugs in the last FTBFS run. Last week we had the same problem with cheese and it broke the nightly spins.
Comment 1 Tomáš Bžatek 2011-07-20 08:52:33 EDT
Should be fine now.

Note You need to log in before you can comment on or make changes to this bug.