Bug 716782 - RFE: Ability to group projects in a Zanata instance
RFE: Ability to group projects in a Zanata instance
Status: CLOSED DUPLICATE of bug 800869
Product: Zanata
Classification: Community
Component: Usability (Show other bugs)
unspecified
Unspecified Linux
unspecified Severity low
: ---
: ---
Assigned To: Runa Bhattacharjee
Ding-Yi Chen
: Improvement
Depends On: 742111
Blocks:
  Show dependency treegraph
 
Reported: 2011-06-27 00:36 EDT by Jared MORGAN
Modified: 2015-08-09 21:22 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-04-17 02:33:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Jared MORGAN 2011-06-27 00:36:13 EDT
User-Agent:       Mozilla/5.0 (X11; Linux i686) AppleWebKit/534.30 (KHTML, like Gecko) Chrome/12.0.742.100 Safari/534.30

There does not seem to be a way of sorting the names of the projects in Zanata currently. It would make sorting much easier if there was.

I'm also wondering if there might be a way of grouping projects under a product group.

For example, JBoss EAP is currently growing on translate.jboss.org. It would be good to sort all related projects under one main heading (similar to how docs-stage currently groups projects). This would also remove the need to prefix all books with JBoss EAP in the project title.



Reproducible: Always
Comment 1 Alex Eng 2011-10-13 23:43:10 EDT
Project sorting resolved in https://bugzilla.redhat.com/show_bug.cgi?id=742111
Comment 2 Ding-Yi Chen 2011-12-01 23:28:28 EST
Jared,
As Bug 746859  describe, Zanata-1.4.1 and early is actually sort by id, not by project name. This is fixed in 1.4.2.

Yet, the project grouping is not yet implemented.
Comment 3 Sean Flanigan 2012-04-17 02:33:47 EDT
Project grouping will now be tracked in bug 800869.

*** This bug has been marked as a duplicate of bug 800869 ***

Note You need to log in before you can comment on or make changes to this bug.