Bug 71689 - can't remove skipjack-beta1 and skipjack-beta2 from default query
can't remove skipjack-beta1 and skipjack-beta2 from default query
Status: CLOSED DUPLICATE of bug 68067
Product: Bugzilla
Classification: Community
Component: Bugzilla General (Show other bugs)
i386 Linux
medium Severity medium (vote)
: ---
: ---
Assigned To: David Lawrence
David Lawrence
Depends On:
  Show dependency treegraph
Reported: 2002-08-16 14:15 EDT by Jay Berkenbilt
Modified: 2007-04-18 12:45 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2002-08-16 14:15:48 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Jay Berkenbilt 2002-08-16 14:15:43 EDT
Description of Problem:

I have my default query set to query RawHide and the current (Limbo) beta, or at
least that's what I want.  Everything in every area is unchecked except Product,
which contains "Red Hat Public Beta" and "Red Hat Raw Hide", and version which
contains "beta", "current", "limbo", "skipjack-beta1", and "skipjack-beta2".  I
can't seem to get skipjack-beta1 and skipjack-beta2 to disappear from my default
query.  Every time I do a query, I have to manually uncheck these before hitting
submit.  (I haven't tried all that hard -- maybe I could trick it with some
roundabout combination of adding and removing products and versions, but the
point is that I should just be able to uncheck these and save as default.)

Version-Release number of selected component (if applicable):

2.8 as accessed by bugzilla.redhat.com/bugzilla

How Reproducible:


Steps to Reproduce:
1. go to query page
2. uncheck skipjack-beta1 and skipjack-beta2
3. check "Remember this as the default query" and submit
4. return to query page with new default

Actual Results:

skipjack-beta1 and skipjack-beta2 are still there

Expected Results:

they should have disappeared.
Comment 1 Jay Berkenbilt 2002-08-16 14:18:36 EDT
oops -- missed this in my query.  Someone's already reported this problem.

*** This bug has been marked as a duplicate of 68067 ***

Note You need to log in before you can comment on or make changes to this bug.