Bug 71709 - Lucida Typewriter font strangeness
Summary: Lucida Typewriter font strangeness
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: vte   
(Show other bugs)
Version: 8.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Ray Strode [halfline]
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: 67218 79579 CambridgeTarget
TreeView+ depends on / blocked
 
Reported: 2002-08-16 22:47 UTC by Jos Vos
Modified: 2007-04-18 16:45 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-11-10 19:59:19 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jos Vos 2002-08-16 22:47:33 UTC
Description of Problem:
When using the Lucida Typewriter font, very small characters, like the dot and
the colon, are positioned completely at the left and this looks pretty ugly.

Version-Release number of selected component (if applicable):
2.0.0.90

How Reproducible:
Select Ludica Typewriter font.

Comment 1 Havoc Pennington 2002-08-19 23:01:38 UTC
Can you test with vte 0.7.4 if you haven't?

Comment 2 Jos Vos 2002-08-20 13:53:41 UTC
The problem with vte 0.7.4 (null release) is still the same :-(.

Comment 3 Jos Vos 2002-09-15 14:27:15 UTC
Seems to be solved in Psyche-0910.

Comment 4 Ray Strode [halfline] 2004-11-10 19:59:19 UTC
Closing...


Note You need to log in before you can comment on or make changes to this bug.