Bug 71712 - cups-lpd on by default
cups-lpd on by default
Status: CLOSED RAWHIDE
Product: Red Hat Public Beta
Classification: Retired
Component: cups (Show other bugs)
limbo
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: wdovlrrw
Brock Organ
:
: 71951 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-08-16 19:07 EDT by Tammy Fox
Modified: 2007-04-18 12:45 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-08-19 06:32:36 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tammy Fox 2002-08-16 19:07:03 EDT
/etc/xinetd.d/cups-lpd says it is supposed to be off, but according to chkconfig
it is on after upgrading to initscripts version 6.90-1.
Comment 1 Tim Waugh 2002-08-19 05:18:21 EDT
Fixed package ready to build.
Comment 2 Tim Waugh 2002-08-19 06:32:31 EDT
Fixed package is 1.1.15-8.
Comment 3 Jay Turner 2002-08-19 09:00:15 EDT
Fix confirmed with cups-1.1.15-9.
Comment 4 Tim Waugh 2002-08-20 14:22:30 EDT
*** Bug 71951 has been marked as a duplicate of this bug. ***
Comment 5 Tim Waugh 2002-08-21 02:50:07 EDT
*** Bug 71951 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.