Bug 71744 - Wireless option missing
Wireless option missing
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: redhat-config-network (Show other bugs)
7.3
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Harald Hoyer
:
: 71995 (view as bug list)
Depends On:
Blocks: rcn-7.3
  Show dependency treegraph
 
Reported: 2002-08-17 15:38 EDT by audard
Modified: 2008-05-01 11:38 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-10-22 17:59:49 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description audard 2002-08-17 15:38:12 EDT
Description of Problem:
Contrary to the documentation for wireless network configuration, there is no
"Wireless connection" button available. I thus cannot configure my card.
As a "by-bug", the adapters list in "Ethernet" isn't clear. There should be a
way
to select a driver (e.g., for me I know that prism2_cs or wvlan_cs could work,
but
I cannot find the appropriate ``close'' adapter name).

Version-Release number of selected component (if applicable):


How Reproducible:


Steps to Reproduce:
1. 
2. 
3. 

Actual Results:


Expected Results:


Additional Information:
Comment 1 Trond Eivind Glomsrxd 2002-08-28 14:07:03 EDT
*** Bug 71995 has been marked as a duplicate of this bug. ***
Comment 2 Harald Hoyer 2002-10-14 06:28:15 EDT
wireless was removed in 7.3, because it was too untested.. sorry.

Note You need to log in before you can comment on or make changes to this bug.