Bug 71995 - Wireless section doesn't exist
Wireless section doesn't exist
Status: CLOSED DUPLICATE of bug 71744
Product: Red Hat Linux
Classification: Retired
Component: redhat-config-network (Show other bugs)
7.3
i386 Linux
high Severity high
: ---
: ---
Assigned To: Trond Eivind Glomsrxd
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-08-20 12:59 EDT by Ronan
Modified: 2008-05-01 11:38 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-08-20 12:59:45 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ronan 2002-08-20 12:59:41 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.9) Gecko/20020408

Description of problem:
According to the RH7.3 Customization Guide (page 70/80) using
redhat-config-network one should be able to setup wireless networking. In actual
fact, the section does not exist, eventhough there are screen shots of it in the
manual.

It would also seem that RH may have disabled the standard wireless config files
(maybe in anticipation of including a wireless section in
redhat-config-network). So you can't configure it as you would have in RH7.2

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Run "redhat-config-network"
2.
3.
	

Actual Results:  Program runs fine, but wireless section does not exist.

Expected Results:  It should run as it does, but with a wireless section too.

Additional info:

This is seriously annoying. RH should really release an updated
redhat-config-network for 7.3 asap.
Comment 1 Trond Eivind Glomsrxd 2002-08-28 14:07:11 EDT

*** This bug has been marked as a duplicate of 71744 ***

Note You need to log in before you can comment on or make changes to this bug.