Bug 71753 - Crash while or after checking for bad blocks
Crash while or after checking for bad blocks
Status: CLOSED DUPLICATE of bug 66181
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.3
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-08-17 23:51 EDT by David J Whalen-Robinson
Modified: 2007-04-18 12:45 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-08-17 23:51:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David J Whalen-Robinson 2002-08-17 23:51:43 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0; T312461)

Description of problem:
Crash while or after checking for bad blocks
Uncaught exception was generated.

Version-Release number of selected component (if applicable):


How reproducible:
Didn't try

Steps to Reproduce:
I haven't tried, but I'm sure it doesn't happen
all the time.  Must be in response to some kind
of result it got from the bad block check.

Additional info:

When I tried again without a bad block check,
I had no trouble and the install worked fine
I have the dump on a floppy.
If you want it, mail me at davidrn@pobox.com
Sorry if this turns out to be a duplicate for
some of the less specific
"It crashed after format" bugs.
Comment 1 Michael Fulbright 2002-08-19 12:01:54 EDT
The installer found bad blocks during the test and did not handle the exception
correctly.  If you do not check for bad blocks you won't get a crash, but you
also may be using an install with bad blocks undetected.

*** This bug has been marked as a duplicate of 66181 ***

Note You need to log in before you can comment on or make changes to this bug.