Bug 717567 - Installation of perl-libs tries to touch /usr/local/lib64/perl5
Summary: Installation of perl-libs tries to touch /usr/local/lib64/perl5
Keywords:
Status: CLOSED DUPLICATE of bug 717565
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: perl
Version: 6.1
Hardware: x86_64
OS: Linux
unspecified
high
Target Milestone: rc
: ---
Assignee: perl-maint-list
QA Contact: BaseOS QE - Apps
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-06-29 09:09 UTC by redhat@mrc-epid.cam.ac.uk
Modified: 2011-06-29 11:12 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-06-29 11:12:16 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description redhat@mrc-epid.cam.ac.uk 2011-06-29 09:09:28 UTC
Description of problem:
Installation of perl-libs tries to chown /usr/local/lib64/perl5 which fails when /usr/local is NFS mounted root read only

Version-Release number of selected component (if applicable):
4:perl-libs-5.10.1-119.el6.x86_64

How reproducible:
Completely

Steps to Reproduce:
1. yun update -y
2.
3.
  
Actual results:
  Updating   : 4:perl-libs-5.10.1-119.el6.x86_64                                                                 1/4
Error unpacking rpm package 4:perl-libs-5.10.1-119.el6.x86_64
error: unpacking of archive failed on file /usr/local/lib64/perl5: cpio: chown


Expected results:


Additional info:
rpm -ql perl-libs | grep /usr/local
/usr/local/lib64/perl5

Comment 2 Petr Pisar 2011-06-29 11:12:16 UTC

*** This bug has been marked as a duplicate of bug 717565 ***


Note You need to log in before you can comment on or make changes to this bug.