Bug 717628 - Cancel Button at Owner selection box should terminate Registration process.
Cancel Button at Owner selection box should terminate Registration process.
Status: CLOSED DUPLICATE of bug 717405
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: subscription-manager (Show other bugs)
6.2
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Bryan Kearney
John Sefler
:
Depends On:
Blocks: rhsm-rhel62
  Show dependency treegraph
 
Reported: 2011-06-29 08:32 EDT by spandey
Modified: 2015-04-23 19:56 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-06-30 13:19:08 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description spandey 2011-06-29 08:32:00 EDT
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:
3/3

Prerequisites : 
Candlepin : on-premises 
Client Rhel6.2 with following subscription manager rpm 

subscription-manager-firstboot-0.96.2-1.el6.x86_64
subscription-manager-gnome-0.96.2-1.el6.x86_64
subscription-manager-0.96.2-1.el6.x86_64

Steps to repro : 
Login to client console and launch subscription manager gui 
Register with user testuser1.
Press cancel button at Owner selection box.
Again Press “Register” button 

Expected Result : 
At step 3 cancel button should cancel registration process 

Actual Result : 
Registration process is not getting cancled at setp 3
At step 4 again got Owner selection box for user testuser1.
Comment 2 J.C. Molet 2011-06-30 13:19:08 EDT

*** This bug has been marked as a duplicate of bug 717405 ***

Note You need to log in before you can comment on or make changes to this bug.