Bug 717957 - libvirt-guests script requires gettext but it wasn't installed
libvirt-guests script requires gettext but it wasn't installed
Status: CLOSED DUPLICATE of bug 680270
Product: Fedora
Classification: Fedora
Component: libvirt (Show other bugs)
15
x86_64 Linux
unspecified Severity medium
: ---
: ---
Assigned To: Libvirt Maintainers
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-06-30 10:22 EDT by Scott Banwart
Modified: 2011-12-06 08:46 EST (History)
10 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-12-06 08:46:38 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Scott Banwart 2011-06-30 10:22:25 EDT
Description of problem:


Version-Release number of selected component (if applicable):
libvirt-client-0.8.8-4.fc15.x86_64

How reproducible:
Any time you run the script without the gettext package installed.

Steps to Reproduce:
1. Run libvirt-guests script: /sbin/service libvirt-guests status
  
Actual results:
Error on line 38 about missing gettext.sh

Expected results:
Script to report status on libvirt guests

Additional info:
Installing the gettext package corrected the problem. The output "rpm -q --requires libvirt-client" does not list gettext as a dependency.
Comment 1 Fedora Admin XMLRPC Client 2011-09-22 13:52:45 EDT
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 2 Fedora Admin XMLRPC Client 2011-09-22 13:56:14 EDT
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 3 Fedora Admin XMLRPC Client 2011-11-30 15:03:04 EST
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 4 Fedora Admin XMLRPC Client 2011-11-30 15:03:07 EST
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 5 Fedora Admin XMLRPC Client 2011-11-30 15:07:38 EST
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 6 Fedora Admin XMLRPC Client 2011-11-30 15:07:42 EST
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 7 Eric Blake 2011-12-06 08:46:38 EST

*** This bug has been marked as a duplicate of bug 680270 ***

Note You need to log in before you can comment on or make changes to this bug.