Bug 71806 - arts RPM depends on the very things it's supposed to provide
arts RPM depends on the very things it's supposed to provide
Product: Red Hat Linux
Classification: Retired
Component: arts (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
Depends On:
  Show dependency treegraph
Reported: 2002-08-19 11:13 EDT by J. J. Ramsey
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2002-09-29 04:21:42 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description J. J. Ramsey 2002-08-19 11:13:41 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.0) Gecko/20020607

Description of problem:
The update RPM arts-1.0.3-0.7 will not install because it depends on the following:


However, the previous arts RPM (arts-1.0.0-4) provided the above files. This
suggests that the current update, arts-1.0.3-0.7, should provide those files as

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. Install arts' dependencies, such as qt
2. Run "rpm -Uvh arts-1.0.3-0.7.i386.rpm".

Actual Results:  rpm complains error: failed dependencies:
	libartsflow-gcc2.96.so.1   is needed by arts-1.0.3-0.7
	libartsflow_idl-gcc2.96.so.1   is needed by arts-1.0.3-0.7
	libkmedia2_idl-gcc2.96.so.1   is needed by arts-1.0.3-0.7
	libmcop-gcc2.96.so.1   is needed by arts-1.0.3-0.7

Expected Results:  The arts RPM should have installed.
Comment 1 Doug 2002-09-29 04:21:36 EDT
See Bug 71804 too.

I posted some comments there that are relevant to this bug - they're pretty 
much the same and related.

Comment 2 Ngo Than 2002-10-05 07:01:27 EDT
we will make kde 3.0.3 errata for 7.3 soon. It will fix this problem.

Note You need to log in before you can comment on or make changes to this bug.