Bug 71829 - Clock applet's popup calendar appears below the panel
Summary: Clock applet's popup calendar appears below the panel
Status: CLOSED UPSTREAM
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: gnome-panel   
(Show other bugs)
Version: 8.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Havoc Pennington
QA Contact:
URL:
Whiteboard:
Keywords: MoveUpstream, Triaged
: 71830 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-08-19 19:08 UTC by Richard Hult
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-01-13 03:06:22 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Richard Hult 2002-08-19 19:08:48 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20020809

Description of problem:
The popup calendar is layered beneath the panel (most visible when a normal
sized panel is used).

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Click the applet
2.
3.
	

Additional info:

Comment 1 Havoc Pennington 2002-08-19 22:50:06 UTC
Yeah this is a bit pesky. Probably the popup should be an override-redirect
window with a grab, like a menu.

Comment 2 Havoc Pennington 2003-01-08 00:11:22 UTC
Should move this upstream (with the caveat that the calendar patch is in
upstream bugzilla but not applied yet ;-))

Comment 3 Havoc Pennington 2003-01-08 03:05:25 UTC
*** Bug 71830 has been marked as a duplicate of this bug. ***

Comment 4 Havoc Pennington 2003-01-13 03:06:22 UTC
Upstream as http://bugzilla.gnome.org/show_bug.cgi?id=103304



Note You need to log in before you can comment on or make changes to this bug.