Bug 71830 - Clock applet's popup calendar doesn't pop down when clicked outside
Clock applet's popup calendar doesn't pop down when clicked outside
Status: CLOSED DUPLICATE of bug 71829
Product: Red Hat Linux
Classification: Retired
Component: gnome-panel (Show other bugs)
8.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Mark McLoughlin
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-08-19 15:11 EDT by Richard Hult
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:49:26 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Richard Hult 2002-08-19 15:11:03 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20020809

Description of problem:
The popup calendar is not popped down when the user clicks outside of it. When
the time button is clicked a second time, the popup goes away. That is not
consistent with other popup kind of widgets.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Click the clock applet
2. Click somewhere on the screen outside the popup
3.
	

Additional info:
Comment 1 Havoc Pennington 2002-08-19 18:50:57 EDT
Probably the same fix as #71829, make it an override redirect with a grab.
Comment 2 Havoc Pennington 2003-01-07 22:05:22 EST
Just going to dup this on bug 71829, same basic fix.

*** This bug has been marked as a duplicate of 71829 ***
Comment 3 Red Hat Bugzilla 2006-02-21 13:49:26 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.