Bug 718432 - [abrt] Zim-0.52-1.fc15: pageindex.py:569:select_page:RuntimeError: could not create GtkTreeRowReference object
[abrt] Zim-0.52-1.fc15: pageindex.py:569:select_page:RuntimeError: could not ...
Status: CLOSED DUPLICATE of bug 844498
Product: Fedora
Classification: Fedora
Component: Zim (Show other bugs)
15
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Robin Lee
Fedora Extras Quality Assurance
abrt_hash:c005c51760ad2a2b81fcd71496b...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-07-02 16:54 EDT by aten
Modified: 2012-07-30 22:15 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-07-30 22:15:39 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description aten 2011-07-02 16:54:32 EDT
abrt version: 2.0.3
architecture:   x86_64
cmdline:        /usr/bin/python /usr/bin/zim /home/sashko/.zimnotes/
comment:        I have no idea, just spotted this in abrt
component:      Zim
executable:     /usr/bin/zim
kernel:         2.6.38.8-32.fc15.x86_64
os_release:     Fedora release 15 (Lovelock)
package:        Zim-0.52-1.fc15
reason:         pageindex.py:569:select_page:RuntimeError: could not create GtkTreeRowReference object
time:           Sat Jul  2 15:15:50 2011
uid:            501
username:       sashko

backtrace:
:pageindex.py:569:select_page:RuntimeError: could not create GtkTreeRowReference object
:
:Traceback (most recent call last):
:  File "/usr/lib/python2.7/site-packages/zim/gui/pageindex.py", line 637, in on_open_page
:    self.treeview.select_page(path, vivificate=True)
:  File "/usr/lib/python2.7/site-packages/zim/gui/pageindex.py", line 569, in select_page
:    rowreference = gtk.TreeRowReference(model, treepath)
:RuntimeError: could not create GtkTreeRowReference object
:
:Local variables in innermost frame:
:self: <PageTreeView object at 0x2aaafa0 (zim+gui+pageindex+PageTreeView at 0x2b14100)>
:iter: None
:vivificate: True
:path: <IndexPath: WiFI>
:model: <PageTreeStore object at 0x2bb54b0 (zim+gui+pageindex+PageTreeStore at 0x2c74e40)>
:treepath: (7,)
Comment 1 Fedora Admin XMLRPC Client 2012-01-10 22:24:15 EST
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 2 Robin Lee 2012-07-30 22:15:39 EDT

*** This bug has been marked as a duplicate of bug 844498 ***

Note You need to log in before you can comment on or make changes to this bug.