This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 844498 - [abrt] Zim-0.56-3.fc17: pageindex.py:663:select_page:RuntimeError: could not create GtkTreeRowReference object
[abrt] Zim-0.56-3.fc17: pageindex.py:663:select_page:RuntimeError: could not ...
Status: CLOSED DUPLICATE of bug 828304
Product: Fedora
Classification: Fedora
Component: Zim (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Robin Lee
Fedora Extras Quality Assurance
abrt_hash:f3d742fc614e4b45a4639c03f60...
:
: 718432 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-30 18:54 EDT by Stefan A Keel
Modified: 2012-07-30 22:21 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-07-30 22:21:21 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Stefan A Keel 2012-07-30 18:54:56 EDT
libreport version: 2.0.10
abrt_version:   2.0.10
cmdline:        /usr/bin/python /usr/bin/zim
comment:        Launched Zim
executable:     /usr/bin/zim
kernel:         3.4.6-2.fc17.x86_64
time:           Mon 30 Jul 2012 03:53:20 PM PDT
uid:            1000
username:       sak

backtrace:
:pageindex.py:663:select_page:RuntimeError: could not create GtkTreeRowReference object
:
:Traceback (most recent call last):
:  File "/usr/lib/python2.7/site-packages/zim/gui/pageindex.py", line 751, in on_open_page
:    self.treeview.select_page(path, vivificate=True)
:  File "/usr/lib/python2.7/site-packages/zim/gui/pageindex.py", line 663, in select_page
:    rowreference = gtk.TreeRowReference(model, treepath)
:RuntimeError: could not create GtkTreeRowReference object
:
:Local variables in innermost frame:
:vivificate: True
:path: <HistoryPath: wip:fanfic:jarl:Characters>
:model: <PageTreeStore object at 0x1bb21e0 (zim+gui+pageindex+PageTreeStore at 0x1a92d80)>
:treepath: (0, 0, 0, 0)
:self: <PageTreeView object at 0x1a395a0 (zim+gui+pageindex+PageTreeView at 0x1b1a110)>
Comment 1 Robin Lee 2012-07-30 22:15:39 EDT
*** Bug 718432 has been marked as a duplicate of this bug. ***
Comment 2 Robin Lee 2012-07-30 22:21:21 EDT

*** This bug has been marked as a duplicate of bug 828304 ***

Note You need to log in before you can comment on or make changes to this bug.