Bug 718445 - SETroubleShoot Doesn't Load zh_CN Locale File
SETroubleShoot Doesn't Load zh_CN Locale File
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: setroubleshoot (Show other bugs)
15
i686 Linux
unspecified Severity medium
: ---
: ---
Assigned To: Daniel Walsh
Fedora Extras Quality Assurance
:
: 734683 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-07-02 23:13 EDT by Tommy He
Modified: 2012-07-27 09:22 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-07-27 09:22:27 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screenshot on Fedora 16 beta (48.03 KB, image/png)
2011-10-21 10:17 EDT, Tommy He
no flags Details

  None (edit)
Description Tommy He 2011-07-02 23:13:27 EDT
Description of problem:

Under LANG=zh_CN.utf8 environment, setroubleshoot still shows English instead of of Simplified Chinese specified. 

Version-Release number of selected component (if applicable):

setroubleshoot-3.0.37-1.fc15.i686 and previous build in Fedora 15 repo.

How reproducible:

100%

Steps to Reproduce:
1. Set language to Chinese(China) OR set LANG=zh_CN.utf8 
2. Launch setroubleshoot
3. Observer the user interface
  
Actual results:

English presents

Expected results:

Simplified Chinese should be present. 

Additional info:

According to the fedora.transifex.net, the zh_CN translation for setroubleshoot has marked completed for 3 months.

https://www.transifex.net/projects/p/fedora/r/fedora-15/l/zh_CN/
Comment 1 Tommy He 2011-10-21 10:17:27 EDT
Created attachment 529517 [details]
Screenshot on Fedora 16 beta

This issues still presents on setroubleshoot-3.0.38-3.fc16.i686.
Comment 2 TianShixiong 2012-06-26 07:43:41 EDT
*** Bug 734683 has been marked as a duplicate of this bug. ***
Comment 3 Daniel Walsh 2012-07-27 09:22:27 EDT
Since this version of Fedora is no longer supported I am closing this bugs.  If you are still seeing this bug in a current version of fedora, please reopen the bugzilla with the appropriate version number.

Note You need to log in before you can comment on or make changes to this bug.