Bug 734683 - [zh_CN] Some unlocalized string and warning message from system-config-selinux/selinux-polgengui
[zh_CN] Some unlocalized string and warning message from system-config-selinu...
Status: CLOSED DUPLICATE of bug 718445
Product: Fedora Localization
Classification: Fedora
Component: Chinese Simplified [zh_CN] (Show other bugs)
unspecified
x86_64 Linux
unspecified Severity medium
: ---
: ---
Assigned To: TianShixiong
TianShixiong
: Translation
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-08-31 03:16 EDT by Lijun Li
Modified: 2012-06-26 07:43 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-26 07:43:41 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
system-config-selinux unlocalized string (90.42 KB, image/jpeg)
2011-08-31 03:17 EDT, Lijun Li
no flags Details
system-config-selinux unlocalized string2 (42.38 KB, image/jpeg)
2011-08-31 03:17 EDT, Lijun Li
no flags Details
selinux-polgengui unlocalized string (37.40 KB, image/jpeg)
2011-08-31 03:18 EDT, Lijun Li
no flags Details
selinux-polgengui unlocalized string2 (31.32 KB, image/jpeg)
2011-08-31 03:19 EDT, Lijun Li
no flags Details

  None (edit)
Description Lijun Li 2011-08-31 03:16:01 EDT
Description of problem:
Some unlocalized string and warning message from system-config-selinux/selinux-polgengui

Version-Release number of selected component (if applicable):
system-config-selinux 
selinux-polgengui

How reproducible:
Always

Steps to Reproduce:
1. Install fedora 16 Nightly in Simplified Chinese from
http://dl.fedoraproject.org/pub/alt/stage/f16-translation/
2. Run system-config-selinux in Terminal
3. Run selinux-polgengui in Terminal

  
Actual results:
Some unlocalized string and warning message from system-config-selinux/selinux-polgengui

Expected results:
All the string should be localized correctly and no warning messages.

Additional info:
Comment 1 Lijun Li 2011-08-31 03:17:27 EDT
Created attachment 520748 [details]
system-config-selinux unlocalized string
Comment 2 Lijun Li 2011-08-31 03:17:59 EDT
Created attachment 520750 [details]
system-config-selinux unlocalized string2
Comment 3 Lijun Li 2011-08-31 03:18:36 EDT
Created attachment 520751 [details]
selinux-polgengui unlocalized string
Comment 4 Lijun Li 2011-08-31 03:19:21 EDT
Created attachment 520752 [details]
selinux-polgengui unlocalized string2
Comment 5 Tommy He 2011-11-03 02:00:01 EDT
it's a duplicate issue with https://bugzilla.redhat.com/show_bug.cgi?id=718445.

From the translation aspect the strings listed on Transifex were completed.

Please investigate with the developer to see why it was not loaded properly.

PS: Similar issue for ABRT: https://bugzilla.redhat.com/show_bug.cgi?id=747954
Comment 6 TianShixiong 2012-06-26 07:43:41 EDT

*** This bug has been marked as a duplicate of bug 718445 ***

Note You need to log in before you can comment on or make changes to this bug.