This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 718497 - ibus doesn't work at login
ibus doesn't work at login
Status: CLOSED DUPLICATE of bug 718453
Product: Fedora
Classification: Fedora
Component: ibus (Show other bugs)
15
x86_64 Linux
unspecified Severity high
: ---
: ---
Assigned To: fujiwara
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-07-03 11:43 EDT by Antonio Trande
Modified: 2011-07-05 00:01 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-07-05 00:01:32 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
imsetting.log (6.53 KB, text/x-log)
2011-07-03 11:43 EDT, Antonio Trande
no flags Details

  None (edit)
Description Antonio Trande 2011-07-03 11:43:09 EDT
Created attachment 511059 [details]
imsetting.log

Description of problem:
Soon after login, ibus doesn't run. Problem to type anything by keyboard.
imsetting-demon absorbs most CPU.

Version-Release number of selected component (if applicable):
ibus-1.3.99.20110419-7.fc15

How reproducible:
Always at login both with gnome and lxde.

Steps to Reproduce:
1.
2.
3.
  
Actual results:
Overtaked with ibus downgrade to version  1.3.99.20110408-2.fc15


Expected results:


Additional info:
Comment 1 fujiwara 2011-07-05 00:01:32 EDT
(In reply to comment #0)
> Created attachment 511059 [details]
> imsetting.log

From your log, I presume this is duplicated of bug 718453.

*** This bug has been marked as a duplicate of bug 718453 ***

Note You need to log in before you can comment on or make changes to this bug.