Bug 71850 - Can not handle large files
Can not handle large files
Status: CLOSED DUPLICATE of bug 53576
Product: Red Hat Linux
Classification: Retired
Component: file (Show other bugs)
7.2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Trond Eivind Glomsrxd
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-08-19 16:40 EDT by Rick Gaudette
Modified: 2007-04-18 12:45 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-08-19 16:40:27 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Rick Gaudette 2002-08-19 16:40:21 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.9) Gecko/20020513

Description of problem:
file can not handle files greater than 2 gigabytes.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Generate a file greater than 2 GB
2. run file against the file
3. get error message
reallybig.tar: can't stat `reallybig.tar' (Value too large for defined data t
	

Actual Results:  reallybig.tar: can't stat `reallybig.tar' (Value too large for
defined data t

Expected Results:  Some information regarding the file

Additional info:
Comment 1 Trond Eivind Glomsrxd 2002-08-20 12:02:02 EDT

*** This bug has been marked as a duplicate of 53576 ***

Note You need to log in before you can comment on or make changes to this bug.