Bug 71900 - KDE Control Panel Hardware Browser dies on startup
KDE Control Panel Hardware Browser dies on startup
Status: CLOSED DUPLICATE of bug 67957
Product: Red Hat Public Beta
Classification: Retired
Component: hwbrowser (Show other bugs)
null
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jonathan Blandford
:
Depends On:
Blocks: 67217
  Show dependency treegraph
 
Reported: 2002-08-19 23:05 EDT by Gerry Tool
Modified: 2013-04-02 00:16 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-08-20 01:32:10 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Gerry Tool 2002-08-19 23:05:00 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20020809

Description of problem:
In KDE, when I select Control Panel > Hardware Browser, after entering root
password, the Hardware Browser starts, opens a blank dialog and then dies,
closing the window.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Select KDE Control Panel
2.Select Hardware Browser
3.Enter root password when prompted
	

Actual Results:  Hardware Browser starts,opening window, then close window and dies.

Expected Results:  Hardware Browser should open a window with other icons to
select the hardware components the user wishes to peruse.

Additional info:This same problem existed in Limbo 1 and 2.
Comment 1 Tim Waugh 2002-08-20 04:25:33 EDT

*** This bug has been marked as a duplicate of 67957 ***

Note You need to log in before you can comment on or make changes to this bug.